Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Clone on debian Jessie not working

Recently installed Git (v 2.1.4) on a new Raspberry Pi Debian (Jessie) OS.

When I try to clone a repository (successfully cloned on another Debian machine - Google Cloud Engine), I simply get:

---

$ git clone https://[my user]@bitbucket.org/[my user]/[my repo].git

cloning into '[my repo]'...

$

----

and that's it. It goes back to the command line, no password prompt, no error message - except it doesn't clone anything. The repos all work fine on the other Debian machine and my Windows machine. Any help would be appreciated!

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Training & Certification

Atlassian Cloud 101: Start quickly with free training

Free training for Jira, Confluence, and Jira Service Management Start faster and be more productive with Atlassian cloud products. Take the guess work out of where to begin, and gain confidence wi...

62 views 2 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you