It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Already using Embedded GIT

Im already using Embedded GIT but still don't have Y/N buttons to respond to the error below:

"The server's host key is not cached in the registry. You
have no guarantee that the server is the computer you
think it is. (...)"

2 answers

Workaround didn't work for me either.

 

In Options -> General I switched the SSH Client from PuTTY / Plink to OpenSSH so it uses the public key in the .ssh/ folder. Now it works.

It might be related to plink.exe.. An other user mentioned that a lot of plink.exe is running already.. I have the same issue and I removed all the plink.exe and still no buttons came up.

I solved it by using OpenSSH and my ssh key from the git-bash installation..

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Teamwork

Listening out loud: how Fabian Lopez works on distributed teams

The start of the COVID-19 pandemic served as a forcing function to re-evaluate the way teams worked together. In fact, many companies are re-learning how to collaborate with their teams. As some move...

95 views 2 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you