Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why displayName have changed? Edited

Since few moths ago, I've detected that some characters like [ ] hace been replaced e.g.:

My displayName si configured to be Jack Nolddor [Sweet Bananas] but is displayed here since a while as Jack Nolddor -Sweet Bananas- is this a bug? or is an intended changed? If so why?

 

ksnip_20190928-150942.png

Regards

2 answers

1 accepted

1 vote
Answer accepted
Daniel Eads Atlassian Team Sep 30, 2019

Hey @Jack Nolddor _Sweet Bananas_ ,

Per Usernames, privacy, alter egos, and you:

Note: Usernames no longer support (parentheses) or [brackets] and users will be unable to tag you if you try to use them. Use -dashes- or {curly brackets} instead!

Cheers,
Daniel

That was an accurate response ;)

Thanks!

Hi @Jack Nolddor _Sweet Bananas_ ,

This is an intended change. If I remember right, it is because some characters were causing problems when trying to mention them, so they removed them.

Thanks! No idea why but my name now is displayed correctly.

... and displayed incorrectly again... :(

Monique vdB Community Manager Oct 04, 2019

@Jack Nolddor _Sweet Bananas_ I recommend using the fancy curly braces. {Sweet Bananas} will work! And it will add that extra level of {sophistication} to your posts. 

No idea why, but using curly braces seems to break my name again... some underscores has been used instead, See:

ksnip_20200222-005307.png

 


But my name is properly configured as shown in my profile :S

ksnip_20200222-005422.png


Is that a bug?
Regards

Daniel Eads Atlassian Team Feb 24, 2020

It's halfway between a bug and expected behavior. We're working through a platform issue that prevented people with some special characters from signing in. As a temporary measure, the platform is substituting all non-alphanumeric characters (including spaces) with underscores.

Thanks for letting us know :)
We'll wait then until the problem get fixed.

Regards

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Feedback & Announcements

Developer Day is next week – check out the agenda!

Hey there, community! Hope everyone is well and safe! ✨ The last few months have been busy – especially with the judging + picking of our Codegeist 2020 winners, the launch of Atlassian Ventures, a...

243 views 1 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you