It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

incorrect coding page in the mail notification

Hi,

The user occasionally receives email notifications with incorrect encoding in the notification body.

But more often notifications come in normal encoding.

Server: Confluence 6.15.7
Email client Outlook 2016

Russian language

Example of email notification :

https://owncloud.uniscan.biz/index.php/s/cOw3yUfg4XKrUBa 

 

2 answers

1 accepted

0 votes
Answer accepted

Hello,

Thank you for your answer, but it seems to me that you did not correctly understand the situation.

This is not about a problem in the browser, but about a problem in the outlook mail client, more precisely in the notification that we receive. This notification is incorrectly encoded. More often the encoding is correct and the message is displayed correctly. But we want to fix such rare cases that I described above.

I tried to open this notification in another Outlook 2010 mail client and the encoding worked correctly.

I suspect that this is a problem in the mail client of Microsoft Outlook 2016 itself.

fast fix

Hey, thanks for clarifying the issue description, @Burlakov_Eduard !

Knowing that the issue takes place with a specific application closes some doors while opening others. Also, thanks for sharing the quick fix for the situation!

0 votes

Hello there, @Burlakov_Eduard ! Thanks for sending a screenshot of the actual issue.

Looking at it, I believe that this behavior is connected to some problems with fonts. There are a few things we could check. Here is a list of such things:

  1. Check if this happens in any browser that the user uses
  2. Check if this happens in different machines, reading the same email
  3. Check if no other areas of your Confluence display similar behaviors
  4. Check if the issue also affects notifications sent in English for example

 

This problem can be caused when the necessary fonts are not present. So we are checking if this is affecting only the Russian language or if this behavior spreads to English, for example. We are also checking if this is localized, meaning that this only affects one specific browser or machine.

I checked a Confluence notification and it seems to be rendered locally, not on the server itself. So I am inclined to the possibility of this being a client-side issue.

In the meantime, you can take a look at our documentation that tries to take care of pretty similar situations:

 

Let us hear from you, Kurlakov!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

294 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you