Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

how to access https://packages.atlassian.com/api/npm/atlassian-npm? Edited

Hi,everyone.I came up with a problem when I build my app in confluence.It said that I have no authority to access a package called https://packages.atlassian.com/api/npm/atlassian-npm/@atlassian/solicitorio/-/@atlassian/solicitorio-0.0.3.tgz

It needs username and password.

I tried my atlassian.com account,but it's not correct.

Does anyone know how to solve this?

Please help!

2 answers

Any tint,please?

Where could I find the package and intall it?

or Where could I sign up?

Please help me!

0 votes

That's not a package that is publicly accessible.  You'll need to re-work the code that depends on it so that it does not.

Oh.I see.

Thank you very much!

By the way,is all of this kind of package that not publicly accessible need to re-work the code?

I am sorry, I do not understand that question.  All I can tell you is that when a package is not public, you can't use it in your code.

Is this kind of package what developers need to implement by themselves?

I think we need to know why you think you need it.

I doule click the build.bat in confluence folder,but it build failure.

It said that can't get the .tgz package.

And I tried built Jira source code,too.Also,there are some .tgz package couldn't be retrieved.

I don't know what to do,how to solve these problems,and where could I get the answer.

The point is what the purpose of these packages,could I just remove them simply?

Any idea?

I was little about the source code.And I really love atlassian products.They are very useful.

I really want to research them.But when I tried to retrieve these packages,it said that I need an account log in.

I tried my atlassian account which has a start license,but failed.

I don't know how to solve this problem.

Where could I sign up for an authorized account?

Is these packages necessary?If not,just remove them simply?

Any idea?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

383 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you