error 535 when confluence send email

I am using an installation of confluence for a couple of months.

At the initial configuration I followed this guide to set up the email notification service

https://confluence.atlassian.com/display/DOC/Configuring+a+Server+for+Outgoing+Mail

The email notification service has always worked well.

A few days ago, however, I have a problem that I can not understand.

Confluence not send any more emails.

The configuration has not been changed. But when I do the test of sending an email, from the admin page of confluence, I get an exception that refers to an error 535.

I searched on internet for information, I found many pages but none of that explains how to solve (such as these two)

https://confluence.atlassian.com/display/CONFKB/535+No+SMTP+server+defined+-+while+mail+server+is+configured+in+Confluence

https://confluence.atlassian.com/display/CONFKB/Unable+to+Send+Email+Due+to+'javax.mail.AuthenticationFailedException'+Error+Message

I therefore wonder if anyone has had this problem and knows how to solve, or where I can find the xml file of the email configuration (if it exist).

thanks in advance

4 answers

1 accepted

I solved so brutal, but substantial: I reconfigured the installation of Confluence, I thank everyone for giving me help.

Hi Calogero,

Which SMTP server are you using to send out your emails from Confluence?

It looks like the account you are using has a wrong password or does no longer have the rights to send email.

Best regards,

Peter

0 vote
Joe Wai Tye Atlassian Team May 26, 2014

Hey there Calogero,

I see that you've already found the KB articles that I wanted to show you.

With that said, could you clarify with us if you have double-checked on the following :

* Are the username and password configured for the SMTP Server in Confluence correct?

* Is there any anti-virus software running in the same machine hosting Confluence?

Cheers,
Joe

you're right I forgot to explain well that I use the correct SMTP server and the correct credentials in fact the same as they are operated on production JIRA server without any problem and also by a small python script I took the test and everything works fine. According to me there is something in some jar package of confluence that is broken after the last update that I made from the admin panel.

I'm using the mail-1.4.5.jar at moment in the ../lib/ directory

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

357 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you