confluence suddenly stops indexing new content

Hi all,

We are experiencing a weird behaviour in our confluence 5.1.3 instance. It seems like the scheduled jobs in charge to indexing new contents is failing.

As I can see, there are two jobs related: clean index queue and flush index queue.

In the "content indexing" section, the queue contents starts growing until restart or "flush queue" manually issued by admin ... then a week later, confluence stops indexing again.

Are we hitting a known bug? how can we fix this? is really annoying as the end users can't search for content just created by themselves.

Thanks

2 answers

1 accepted

1 vote
Answer accepted

Asked to atlassian support and they provided these issues:

https://jira.atlassian.com/browse/CONF-8580

https://jira.atlassian.com/browse/CONF-25164

Changing pdfbox jar from 1.7.1 to 0.7.2 solved the problem!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,617 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you