Zen - Toolbar menu items become invisible if not using built-in brands

Hi,

My toolbar works fine when I'm using one of the 4 built-in brands, but as soon as I copy one of them and then try to customise my brand via the brand designer suddenly all of the icons/menu items in my toolbar become invisible. If I hover over them then the dropdowns do still appear, so I know they are there - they're just invisible (except for the 'User' [my name] menu, which is still visible).

Any advice greatly appreciated.

Pete

2 answers

1 accepted

This widget could not be displayed.
Hi Pete, Brand names cannot have spaces in them, or the icons disappear -- this might be your problem. (We've logged a bug to fix -- Zen shouldn't allow that during the brand-copying process.) Sorry for the headache!

This turned out to be exactly what the issue was. Thankyou (both) very much for your help!

Pete

This widget could not be displayed.

Hi Pete,

Sorry to hear about your frustrations! If possible, can you provide your Confluence and Zen versions, as well as perhaps a screengrab of what you're seeing?

Also, when you click on 'icons' in the brand designer, are you seeing them show up in the window?

Thanks,
Kelli

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

547 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you