Why doesn't my Trello Board render in Confluence? Edited

When I try to use the Trello Board Macro, all I get is a blank blue space instead of my Trello board.  I am using a public test board and I'm using the confluence power up to link to my Atlassian site:   https://trello.com/b/Uy09EF1I/welcome-board

The images below show my macro setup and result.  I feel like I'm not missing anything so I'm not sure why it's not working :/ 

trello1.PNG

trello2.PNG

2 answers

0 vote
Phil Oye Atlassian Team Oct 24, 2017

I'm sorry you're running into trouble with embedding Trello boards. It doesn't look like you're missing anything, as I can embed the same board.

Can you please contact Support so we can diagnose the issue?

0 vote

was a solution found? - I seemed to have the exact same experience

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

356 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you