Why doesn't Chrome work with Confluence for Excel macro?

I added the Excel macro to a page. When click the "Edit in Office" button I get an popup which says "Firefox or Internet Explorer is required to use this feature" I don't like IE or Firefox that much. Why can't I use Chrome for this feature? Thanks, Charlie

1 answer

This widget could not be displayed.

Hello Charlie, this is a concern that has been expressed along the thread for this issue report, found here. Some news about the subject is that latest versions of Confluence port a different view file engine that render attachments within the application nicely - now, in case you are looking for the editing part of the feature, you may like to add you concerns directly to the bug ticket in order to further increase its relevancy.

Hope this can lead you to the right path.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

135 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you