Why does not my Confluence RSS-Feed macro show content?

Hi,

I'm aggregating an Atom-Feed using the RSS-macro. Everything is whitelisted, so good so far. The pages are aggregated fine, but not the content, just the titles.

If I grab the feed with Outlook, the content is displayed correctly. Switching the "Show Item Titles Only" option has no effect. What's my mistake?

1 answer

0 votes

Hi Stefan,

Honestly I didn't see this behavior before. Do other rss feed works with Confluence rss macro?

If the issue persists it could mean there is a problem with the macro and I would advise to open a support ticket so we can investigate. I'll leave this answer open so others can help here too.

Regards,

Rodrigo

Hi Rodrigo,

I try to use a Redmine RSS feed. If you want to try, you can use the Atom feed of the Redmine demo-system.

My whitelist pattern is:

*.redmine.org*

Ah, I just have tried this BBC feed with this pattern:

*.bbci.co.uk*

This feed works correctly. Is it a problem of the Redmine feed or the RSS macro?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

784 views 33 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you