Why are document links displaying incorrectly?

As of this past week, I notice that document links inserted into Confluence have been displaying as follows.  Why are these not displaying the preview as per the week prior? 

No changes have been made to the document by myself to affect this change.Capture.JPG

1 answer

Thanks, appreciate the feedback!

Steven Behnke Community Champion Jan 08, 2018

No sweat. Usually when I see a couple of the same questions, I assume there's a recent issue and search JAC for recent bugs. Low and behold, there it was. :) 

It was most helpful, maybe if enough people comment on the actual ticket, they'll bump up the severity.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 9 hours ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

41 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you