Upgrading from 7.4.9 to 7.13.8

Rohit Jagdale
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 17, 2022

Hi Team,

 

Getting below error after upgrade. As per this error I have added jdbc jar file in lib folder. But, still it is not starting.

BootstrapException: Unable to bootstrap application: The database driver (oracle.jdbc.OracleDriver) was not found in the class path.<br/>This Confluence installation cannot be upgraded automatically. Please see Confluence documentation:<br/>https://confluence.atlassian.com/display/DOC/Database+Configuration

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events