Unable to load macro browser after upgrade to 6.6.12

Scott Metoyer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 16, 2019

We recently upgraded our on-prem instance of Confluence to 6.6.12.

After upgrade the macro browser stopped working (clicking the link menu bar does nothing).

The Chrome console displays this error:

Error requesting macro browser metadata:
[object Object] 

The Confluence log has these errors:

 2019-04-16 06:41:12,257 WARN [http-nio-443-exec-3] [confluence.impl.hibernate.ConfluenceHibernateTransactionManager] doRollback Performing rollback. Transactions:
->[null]: PROPAGATION_REQUIRED,ISOLATION_DEFAULT (Session #377363158)
-- referer: redacted | url: /plugins/macrobrowser/browse-macros.action | traceId: 52a92018ef2e3b04 | userName: redacted 
2019-04-16 06:41:12,267 ERROR [http-nio-443-exec-3] [[Standalone].[localhost].[/].[action]] log Servlet.service() for servlet [action] in context with path [] threw exception [Servlet execution threw an exception] with root cause
java.lang.UnsatisfiedLinkError: sun.misc.VM.latestUserDefinedLoader0()Ljava/lang/ClassLoader;

Cleaning the plugin cache has no effect.

Any idea what the issue is?

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events