Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,337
Community Members
 
Community Events
165
Community Groups

Shibboleth SP with IIS does not work

Best of the day Atlassian Community,

 

I hope you will be able to help me.

 

We are trying to enable SSO with one of our web application, so users will be allowed to access the app only if they are logged in with Company's Ping Identity SSO. The web app is installed on Windows IIS server. I tried to install Shibboleth SP and followed the instruction but unfortunately had no luck. 

After installing Shibboleth SP it passes the preliminary tests successfully:

 

ISAPI filter and Handler Mapping seem to be configured correctly.

After shibboleth2.xml configuration and multiple reconfiguration I still cannot download Metadata file. When I try to access https://<site_name>/Shibboleth.sso/Metadata I see Error page. I think this is something to do with shibboleth.xml configuration, probably in particular <ApplicationDefaults tag. Happy to provide the details.

 

Thank you in advance.

Alex.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

733 views 5 21
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you