I'm trying to Restore a Space I have and get the following error:
I've restored other spaces all without issue, but this one - even after clean up, has repeated itself. Nothing Shows up in the log file.
Import failed. Check your server logs for more information. com.atlassian.confluence.importexport.ImportExportException: Unable to complete import because the data does not match the constraints in the Confluence schema. Cause: MySQLIntegrityConstraintViolationException: Duplicate entry 'Dev' for key 'UK_jp1ad5yufsih5r7lqrygakpug'