Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,554,443
Community Members
 
Community Events
184
Community Groups

Refresh didn't work when using "Insert JIRA issue/Filter" Macro

Hi all,

I insert the macro 'Insert JIRA issue/Filter" in a Confluence page.

When I preview the page, everything is OK.

But when I save and see the "real" page, I have the error message "Refresh didn't work. Try again or click an issue to see it in JIRA".

Do you have any ideas?

Best regards,

Richard

4 answers

1 accepted

2 votes
Answer accepted
NotTheRealStephenSifersNOPENOPENOPENOPE
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Apr 16, 2018

What version of JIRA and Confluence are you presently on?

Looks like a similar issue was resolved on an older version:

https://jira.atlassian.com/browse/CONFSERVER-38687

I have the same problem, but not using custom fields on order clause. Preview works, updated not.

My filter (sanitized):

issuetype = Bug AND Environment in (Production) AND project in (PRJA, PRJB, PRJC) AND (fixVersion in unreleasedVersions() OR fixVersion is EMPTY) AND status not in (Done) AND Origin in (Development) AND ("Epic Link" is EMPTY OR "Epic Link" not in (EP-1, EP-2)) ORDER BY status ASC, project ASC

Like # people like this

We had a problem with this macro when there were special characters in the query result.

This filter worked well: "key IN (ABC-1, ABC-2)"

This did not: "labels IN (učebny, kanceláře)"

I can confirm that the link provided by Junio Fernandes solved our problem with the macro. (Confluence Server 7.8)

I'm having this issue now on Cloud

I am seeing the same issue even when there are not special characters and when I limit the displayed fields to just the key. Doesn't seem to be any workaround except to use the filteresults macro instead.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events