Problem with users from LDAP

Hi all,

I've configured my ldap and users/groups but when i'm testing i see:

Do you have why is not working? What is checking here?

Thank you for help.

Best,

Rafal

1 answer

This widget could not be displayed.

Hi Rafal!

Seems that the test is failing on picking memberships. So, after synchronizing, check if the users and groups are being imported to Confluence.

Then check if the users are set in the proper groups. This will allow you to check if just the test are failing or if, in fact, the memberships are not being honored.

If that's the case, check in your LDAP directory settings the section called Membership Schema settings, specially Group Members Attribute and User Membership Attribute. Check if they are matching with the membership attributes from your LDAP vendor - you may compare with and LDIF.

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

468 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you