It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Pics not displayed

Hi there

For the past few weeks, pictures placed within the wiki pages, except users' profile pictures, are not properly displayed while just showing 'broken link to images icon'.

Moreover, we have problem using 'mentioning user's ID by @' which began to happen recently, relatively.

We are on the Atlassian Cloud service. Would be great if you take a look at. 

Best

1 answer

1 accepted

0 votes
Answer accepted

Hi,

This is the Atlassian User community and we wont be able to help you with this. You are better off opening a ticket at support.atlassian.com, and they will be able to assist you better.

Kind regards

Jonas

Great thanks. You rock.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

5,966 views 4 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you