Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,025
Community Members
 
Community Events
176
Community Groups

2 answers

Hello, so how did you fixed it? I found a lot of requests about this problem but no solution. In my case some pictures disappeared in specific version and when I try to view with another browser - the same result:

Ouch! We can't load the image

0 votes
Shannon S Atlassian Team Nov 22, 2018

Hi Martin,

I'm assuming this is on Confluence Cloud. Could you confirm?

I'd just like you to confirm a few things with me.

  1. Is this issue affecting only your user? Does it only affect your computer? What about outside of your current network?
  2. If you were to test this in Incognito Mode, does the issue persist? What about if you clear your Chrome cache entirely, and disable all extensions?
  3. Can you confirm if you are behind a firewall or proxy?

 

Thank you!

Regards,

Shannon

Also not loading for me. I asked one other user, for him it loads. Trying on mobile phone on mobile internet - same. 

 

I have tried incognito mode, still same. 

Users should not clear cache entirely, cache should be updated when it is needed only for specific site.

 

Clearing cache did not help. 

Disabling extensions helped, but then enabled them and still loads.

Shannon S Atlassian Team Jan 30, 2019

Darius,

Is this happening to all of your attachments, and can you confirm if you're on Cloud?

The first thing you want to do is make sure that your network isn't blocking any of the required IP addresses and domains that are needed to connect to Cloud.

If that doesn't help, I would recommend reaching out to the Cloud team with this case, because they can test your attachments and check the log files to see what the issue is.

Regards,

Shannon

As I said it is not happening anymore. Probably I am on cloud. So probably network is not blocking if now they are loading. 

 

And why should network ever block jira IP ? 

Shannon S Atlassian Team Jan 31, 2019

Darius,

To explain, we use a variety of domains and IP ranges to serve the information required for Cloud to work. This is more than just the Atlassian IP ranges (since we also use AWS), and other domains than just the *.atlassian.net domain.

Some companies have a very restricted internal network, and will block all access to outside IP ranges and domains for security reasons. In this case, they'll experience issues with loading parts of Cloud, such as javascript and attachments. One example is that you'd come to a Cloud page and you can see all the content but there's no CSS or scripts loaded.

For those customers, we ask them to open up their internal firewall to allow access to our IP ranges and domains to avoid that issue.

I'm happy to hear this isn't happening anymore for you. If it does occur again, please reach out to my colleagues so we can have a look at your server logs.

Take care,

Shannon

Also a problem for me. What was the fix?

I am having this issue very often, randomly I am loosing the attachments to our confluence documentation. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events