Numeric value in hyperlink doesn't not work

Hi,

In our Confluence page we have different headings in bulleted form. On clicking those headings it should redirect us corresponding paragraph. Currently its working only for the links which has alphabetic address but when its having any numeric value in addition to alphabetic letters, confluence doesn not redirect ti corresponding paragraph.

for eg.
1. https://localhost/confluence/display/TEST/Releases#Bugfixes
---- it works

2. https://localhost/confluence/display/TEST/Releases#Release_6.3.1
---- it doesn't work.

Our Confluence version is 5.6.4

1 answer

1 vote

Hi Pratiyush, 

 

I tried to reproduce the issue, but, couldn't see the same result as you (with a local Confluence). However, as this could be some kind of peculiar issue, can you check if will it happen if you use the Anchor Macro in order to go to an specific part of the page? Also, is it happening with other pages and users?


In case of having this behaviour persisting and impacting on the usage of Confluence, we will be more than glad to help you through our Support channel: https://support.atlassian.com 


Regards, 

Giuliano T.

Confluence/Crowd Support

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

628 views 21 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you