Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Moving attachments with pages not always possible, why?

Dear Community,

we are using Confluence 7.10.1.

We use a space as a "template space", that means we copy this space again and again and then fill information into the newly created space.

Now we use draw.io for many graphics. We noticed yesterday that our draw.ios are broken when we copy. I investigated why this is: draw.io is attached as attachment to a page and is not copied automatically.

I tried to copy the space WITH attachment, but can't select that when copying (see screenshot).

 attachment problem.JPG

Even my colleague as admin cannot select this for some spaces/pages. Is there any reason here?

Thank you and best regards!

1 answer

Hi,

so you copied the space but there weren't drawio attachments under three dots top right > Attachments? (you mentioned drawio diagrams are broken) 

Could you tell me the exact steps you performed in order to copy the space? Do you see the same issue in other browsers and Incognito mode?

Thanks,

Marija

Hi Marija,

thanks for your answer :) i copied the space and after that there were no more draw.ios under the attachments, in the original the draw.ios are present. While researching what is the reason that the draw.ios are not copied with I noticed that I generally do not have the option to copy attachments (see screenshot above).

I tried this in firefox and chrome.

The steps were:

1) Select the page you want to copy.

2) Select "copy page" in the top right corner of the burger menu.

3) Try to select "include attached files and images" -> doesn't work.

I can also take screenshots if that helps, but I think I already included the most important above.

Thanks for your help,

Silke

Thanks. My suggestion would be to check the following article, it might help  yuo: https://confluence.atlassian.com/doc/copy-a-page-139013.html 

Kind regards,

Marija

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Miss the Confluence demos at Team 21? Watch them here!

Phew, Atlassian Team 2021 blew by. With dozens of demos and a handful of keynotes, you may have missed some of the awesome Confluence Cloud sessions. Don't' worry, you can watch them all here or on Y...

166 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you