Mail to News Plugin

Hello,

I installed the latest version of the Mail to News Plugin on Confluence 5.9.5 Server. I've followed the instructions carefully, set up a Gmail account that is connecting successfully in the configuration screen.

I have sent a few test emails to it using the space key in the email address.

The emails arrive in my Gmail account fine but no updates appear on my site.

Does anyone have any suggestions?

Thanks

2 answers

If it successfully connects, but the blog posts are not created, then most likely there should some error occur when the blog posts are being created.

Check your Confluence log, or upload that here so that we can have a look.

I don't see anything in my logs related to this application at all?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,123 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you