It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Macros not available after Clearing Plugin Cache in Confluence

Hello,

Users were not able to insert macro's in the morning. So after doing a bit of research it said if I cleared the Plug in Cache from Confluence this issue would be resolved. I followed this Documentation https://confluence.atlassian.com/confkb/how-to-clear-confluence-plugins-cache-297664846.html and cleared the Cache. But even after doing that it gives me the same error when I try to Edit a page, insert other macros no screen pops up and when I try using { "Falied to get macro details" is the error I am getting. Can anyone help me with this. 

 

Thanks in Advance,

Karthik

1 answer

1 accepted

0 votes
Answer accepted
AnnWorley Atlassian Team Apr 06, 2017

Maybe something is interfering with the Default Macro Metadata Provider plugin. Please check under Administration>Add-ons>All add-ons to make sure it is enabled.

You may want to check the log for the error from this article:

Confluence macros missing in macro browser

Hey Thanks Ann,

 

I found the solution I went into Administration>Add-ons>All add-ons and disabled Gadget Plug in and it works now!!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

158 views 3 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you