Jira LINKS field does not display when reference from Confluence Space.

Run a filter in JIRA and add the field LINKS. Reference to Linked Issues is displayed.

Run the code inline from the Confluence Page and the field is blank.

What should be done?

2 answers

what is the exact filter you're using in Confluence?

I assume you're using the Jira issue macro in a Confluence page, right?

The detailed steps would like here...versions are also important

This is the Query:

<label class="fieldLabel" for="fieldJqlQuery">JQL Query:</label> category in ("AIT - APAC") and status in (Open,Reopened,"In Progress") order by priority desc, key desc
When run in JIRA, links appear.
When run inline from Confluence, no links appear.

Any additional information needed?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

251 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you