It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is anyone having trouble editing macros in Chrome?

I've used Chrome with Confluence successfully for ages, but now I can't edit macros. Page editing is fine, but when I go to add a macro, there is no vertical scroll bar in the edit macro popup so I can't get to all the settings.

Has anyone experienced and solved this problem?

Confluence 4.3.2

Chrome Version 26.0.1410.65

MacOS 10.8.3

9 answers

Adding the CSS snippet documented here (we use the documentation theme) worked for me :-)

https://jira.atlassian.com/browse/CONF-28415

I have the same problem, Chrome Version 27.0.1453.94 m, Confluence 5.1.3 , already installed the editor-height-fix mentioned above. Have to use FF to edit macros :(


0 votes

Have you noticed this functionality changing since a certain update of Chrome? Does clearing your browser cache or working from an incognito window resolve this issue?

It's been going on a while and I didn't notice if it corresponded to a Chrome update.

Clearing the cache or using an incognito window make no difference.

Hi Eliane,

I've just downloaded chrome to check whether I can replicate your problem.

Mac OS X 10.8.3, Chrome 27.0.1453.93 and Confluence 4.3.

When I try to edit a page, the editing part of the page takes just abeut one third of the page - the rest is white. I can use the scrollbar there, though. So I would be able to do everything in a small window...

But I definitely have a vertical scrollbar in the "edit macro" window. the whole edit macro seems fine.

The Editing would absolutely bother me though, so I am happily changing back to firefox...

All the best,

Nica

I installed the Atlassian add-on (https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugins.editor-height-fix) to see if it helped, but no luck. :-(

Did you consider updating chrome? You mentioned aou were using 26.x, but there already is a 27.x.

Maybe that'll help.

Same issue here. Not all macro controls are visible when editing macro properties. First noticed in Chrome 27 for Windows.

I'm having the same issue using Chrome Version 28.0.1500.71 for Mac. I can edit them in FF and Safari.

I have the same issue with the latest Chrome, none of the solutions proposed above seems to help. Is this a known issue buy Atlassian?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Confluence

6 Awesome Ways to Apply Trello, JIRA and Confluence to your Project

I attended  Atlassian Summit 2019  and learned a lot from the presenters, attendees and knowledgeable Atlassian product managers. The presentations I attended focused on applying Agile, pla...

3,947 views 15 38
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you