Is Confluence 4.1 a SAP compatible version ?

Is Confluence 4.1 compatible with SAP/ NetWeaver like older Versions, we work with, coming by the SAP Package?

2 answers

1 accepted

0 votes
Accepted answer

"compatible" (in my question) means at first does Confluence 4.1 run integrated in a NetWeaver/ SAP framework in a technical, functional regard? Are Bugs known special for a NetWeaver integration? Then I ask whether this new version is approved by SAP, certiefied in a way. (Older versions, like the one we are now working with, were offered via SAP for downloading)

I'd ask sales@atlassian.com, but it sounds more like a SAP question to me.

thx, I'll try but perhaps there are experienced users around atlassian who can share

Oh, definitely worth a try. I've just tended to work in environments where SAP is being removed, so I have no knowledge of it. I suspect that if the NetWeaver platform provides a pretty standard java application server, then Confluence will work fine on it.

Thanks a lot Nic for your replies and support!

0 votes

What do you mean by "compatible"?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,125 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you