Incremental Syncs not syncing Disabled users

We have a 5.9.3 instance that is using an Active Directory (Read Only) instance to sync users from. If someone is disabled in the AD instance the incremental syncs do not seem to pick this up. This is also happening the other direction where is someone was disabled in AD, and that gets synced to Confluence, then reenabling them will not sync back to Confluence.

Is there a way to fix this behavior or is there some way to force/trigger a full sync?

2 answers

0 vote
Steven Behnke Community Champion Oct 03, 2016

What directory type do you have it connected with?

I am under the impression that this is a known problem with the Delegated Authentication connector.

It is setup as: Microsoft Active Directory (Read Only, with Local Groups)

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

901 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you