It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Image problems in Confluence 4.3.6 - using IE 8

We do not use plug in templates. As such, we have created our intranet using graphics buttons to give a gui experience to our end user. We have recently upgraded to Windows 7. Last week, we noticed several problems with our navigation buttons:

1. Graphic is not displaying - error message when clicking on image states: "The requested content cannot be loaded. Please try again later". In some cases, we have had to manually go in and reattach the image.

2. Link from the graphic displays an unusual path name: http:/vwikp1:8090/pages.viewpage.action?pageID=54297763 instead of what would be expected of http:/vwikp1:8090/display/space/pagename

Confluence is being hosted internally by our company and we do not have full access to change things, so any information that we can pass on to our techo's is appreciated.

1 answer

1 accepted

0 votes
Answer accepted

Might be caused by a couple of bugs with IE8. Perhaps you could try with IE9 or some other browser (highly recommended) and see if there's some improvement.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,340 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you