Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I have edit permissions for a page but can't see the Edit button.

I have edit permissions for a page but can't see the Edit button. How can i get access to edit? The page owner gave me view permissions first and that worked instantly, I urgently need the edit access too.

5 answers

You may not have edit permission for the space.

I have the similar issue. This started a few days ago.

I can no longer edit in chrome. But I can edit in Firefox.

Permissions are correct and have not been changed recently.

What if I should only be allowed permission to edit that one page within the space?

Jonathan,

So, if I don't have edit permission for a space, how is it I can be granted permission to edit a page in that space?  Is that a bug or is there some rationale? Thanks.

Same issue here, must be an aging bug :(

Like EricWu likes this

Same issue appearing for me as well. I am using Confluence Cloud and edit button along with other options[start/stop watching, share this page with others and ...] on top right of a page were appearing till yesterday. Unable to find it on any of the pages. But edit button is visible in Overview section of the Space but not on any of the pages in that space. I have checked the Permissions and they are fine. I am the creator of the page and edit button should be visible to me atleast. 


I am using Chrome Version 59.0.3071.115 (Official Build) (64-bit)

Ever solve this I have the same issue?

I held down the ctrl key and clicked on refresh and I got them back.

Like # people like this

Thanks!!! That solved the issue for me too!

Thanks Rick !!, It solved the issue for me too.

Cheers Rick, worked for me too!

LOL, did not work for me. I checked all permissions. Sometimes rebooting helps, sometimes it doesnt. Switching browsers does not make a difference. Its only in one space. I have full permissions to the space and pages Im trying to edit. :-(

Out of desperation, I just tried something I thought was probably ridiculous, and it worked!

Try clicking the "..." then "Restrictions" then give yourself permission to edit there.  I didn't think of this earlier, because the lock icon for editing/viewing restrictions wasn't showing up on the page I wanted to edit either.  I have universal permission to edit anywhere in Confluence, but had to give myself permission to edit our main page >_<  

Like daniel_sauerwein likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

356 views 14 11
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you