Hi,
I am running Confluence 7.0.X in Docker using the official image
I want to configure <session-timeout> in web.xml with a different value than the default one but I am not sure how to do it.
I know how to inject a custom server.xml by copying a server.xml.j2 file in /opt/atlassian/etc but the same approach does not seem to work with web.xml.
- If I copy a web.xml.j2 in this directory, the file is ignored;
- If I copy a custom web.xml directly into /opt/atlassian/confluence/confluence/WEB-INF then I get a whole bunch of different errors and Confluence does not even start properly
The latter approach did work until very recently so I suspect something has changed with the way the container starts.
Any thoughts?