Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to fix "Error: Could not open the editor" when trying to add a comment to a document?

When one user is trying to add a comment to a document, getting the message "Error: Could not load editor". However, some documents they can add comments just fine. Tried clearing cookies and temp files, as well as trying a different browser, even restarting the computer multiple times, but still get the same error. All other users are able to add comments without issues. Mentioned that sometimes on some documents when she can't add a comment, if another user adds a comment, for some reason afterwards she can also add a comment.

Capture.PNG

1 answer

0 votes
Fabian Lim Community Leader Dec 24, 2021

Hi @Kelly Moss-Donaldson

I found a KB article that may help resolve your issue: https://confluence.atlassian.com/confkb/editor-does-not-work-properly-315326472.html

Work with your admins and see if they can apply the resolutions listed on the article.

Good Luck.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

987 views 7 42
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you