Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,478
Community Members
 
Community Events
176
Community Groups

Garbled text display in confluence page on windows

Confluence server on windows after upgrade. The garbled text displayed shown in RED. Where do I go to fix this issue for all confluence pages.

1 answer

1 vote
Brant Schroeder Community Leader Aug 06, 2022

@Nga Welcome to the Atlassian community

Your screenshot is not attached.  Since I cannot see what the issue is I am making a guess, check out this KB https://confluence.atlassian.com/confkb/confluence-ui-shows-garbled-or-corrupt-text-on-captcha-macros-and-or-diagrams-due-to-missing-fonts-938027858.html 

Thx Brant, I already looked at the link before posting. The link is for Linux upgrade which isn't our exact scenario. Let me try to paste the image again.confgarbel3.png

Brant Schroeder Community Leader Aug 07, 2022

Thanks for sharing.  Looks like a CSS issue.  Did you clear your browsers cache?

Thx Brant.

Yes, I already clear browsers cache. but it didn't help.

Brant Schroeder Community Leader Aug 08, 2022

@Nga is this happening in all browsers?  Is it happening to all users?

@Brant Schroeder  yes in all browsers (chrome, edge) and to all users and to all spaces

Brant Schroeder Community Leader Aug 08, 2022

If you inspect the element in the browser what are you seeing?  Also if you look at the network when inspecting the page are you seeing any 404 or 500 when the page is loading?

when I inspect the element in the browser, the title Pages/Name look fine 

<tr><td class="line-number" value="67"></td><td class="line-content"> <span class="html-tag">&lt;meta <span class="html-attribute-name">name</span>="<span class="html-attribute-value">ajs-content-type</span>" <span class="html-attribute-name">content</span>="<span class="html-attribute-value">page</span>"&gt;</span></td></tr>

<tr><td class="line-number" value="68"></td><td class="line-content"> <span class="html-tag">&lt;meta <span class="html-attribute-name">name</span>="<span class="html-attribute-value">ajs-parent-page-title</span>" <span class="html-attribute-name">content</span>="<span class="html-attribute-value">Ngoc-Nga Do’s Home</span>"&gt;</span></td></tr>

 

There isn't any 404 nor 500 when page is loading

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events