Faulty User Macros after upgrading to Confluence 5.2

My User Macro's fails after upgrading to Confluence 5.2 (from a 5.1.x).

All macro's are marked as "There are user macros without any metadata configured in their template. They have been highlighted below. For these macros to be available for use in content they require parameter information. "

Which are not correct - all worked previously. And they all render correct in the UI

Editing a macro on a page gives a similar information regarding "No Macro Data"

1 answer

1 accepted

This widget could not be displayed.

Root cause was never found with Atlassian Support (Refer to CSP-108780)

This has something to do with Plugins or a combo of Plugins - disabling all plugins did not solve it, but going into safe mode, rebooting and enabling plugins afterwards one by one - the problem did not show up again.....

As the enablement of plugins also included a cleanup, I never got back to the original state 100%

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 30, 2018 in Confluence

How Manon Soubies-Camy uses Confluence + Trello to organize webinar notes and her knitting stash

@Manon Soubies-Camy is an engineer who has been an avid Atlassian user since 2014. She helps companies of all sizes transform the way they work with the Atlassian stack, including Jira and Confl...

860 views 8 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you