Diagramly plugin for Confluence 5.5 Issue

Hi there! 

When attempting to make use of the Diagramly plugin for Confluence 5.5, I create and save a new page with the plugin initialized and then when clicking "Start editing the Diagramly diagram", I am taken to a blank page with no other actions possible. 

I normally use Chrome, but have reproduced this using IE as well. Any suggestions?

 

Regards,

Kevin Hargrave

6 answers

What version of the plugin are you using?

Is there somewhere I can determine this? The macro description in Confluence only gives a brief description, no version indicator: "Diagramly is a free online diagram drawing application for workflow, BPM, org charts, UML, ER, network diagrams."

The plugin management screen in Confluence will tell you.

Sorry for the delay, I had to check with my IT department to get the version number, its version 2.6.2.

draw.io 2.6.2 somewhat pre-dates Confluence 5.5, so it won't support it. You can see which Confluence versions are supported at https://marketplace.atlassian.com/plugins/com.mxgraph.confluence.plugins.diagramly/versions.

Ah, that's a shame, but thanks for the quick clarification anyway!

Suggest an answer

Log in or Join to answer

Stay in touch

Be the first to know what's trending on Atlassian Community