Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,411
Community Members
 
Community Events
165
Community Groups

Copy paste working selectively.

Hi there, 

Until yesterday, the copy-paste functionality of content from MS word. There has been a Server update and since then, the copy paste is selective.

For instance, if i have the statement, Click the Edit button. The content after the EDIT in bold font is not copied..So only "Click the Edit" is copied.

I work Google chrome. 

Any idea why this is happening? 

 

2 answers

0 votes

Hi @Anupama nath racherla ,

welcome to the Atlassian community!

It's not clear your issue. In order to copy a text and put it into a confluence page, you need to edit the page first. Are u sure that you're copying the correct text? Did u tried with other files?

Hi Fabio,

I've replied to Srinath below. Pls see.

 

Thanks,

Anu

0 votes
Srinatha T Atlassian Team May 09, 2022

Hi @Anupama nath racherla ,

Welcome to Atlassian community. 

Which version of confluence server is it ? So you are trying to copy text from MS word and pasting into a confluence web page and its not working is it?

Thanks,

Srinath T

Hi Srinath, 

This is the version of Confluence I am using - Atlassian Confluence 7.17.1.

And yes, when i copy content from MS word, the content after some BOLD fonted content is not getting copied. 

 Not sure why.

Again, it is not for all content in bold. It is only for one liner statements such as 

"Click the Edit button.". In this case, the word button is not getting copied. 

Hope I'm clear this time :)

Thanks,

Anu 


issues.pngCan you'll please help me with this Atlassian team? 

 

@Srinatha T 

Hi Srinath, 

I have installed Atlassian Confluence 7.17.4. And I realise that the copy paste function is just not working fine. When i copy multiple bulleted /numbered points, they get copied, but when i try to format it with the content already on confluence, only the first bulleted / numbered point remains. The rest of the points disappear. As a result I am having to copy one bulleted point at a time. 

Is it possible that i can demo this to you?

Thanks,

Anu 

Hello - 

I am running into the same issue - formatting not transferring from a copy-paste function.

* boldface not transferring.

* especially indentation not transferring 

I have used the ALT+09 function to indent in EDIT mode, and it views correctly. However, after I select UPDATE or PREVIEW from the bottom action menu, and look at the updated document, the editing is no longer present.

anyone have an suggestion?

I have been able to do it once, but only after copy/pasting from the original - into a google doc, formatting inside the google doc, and then transferring into confluence editing mode.   the formatting DOES NOT transfer even then, but at least I was able to go back into the text, format it within the confluence editor (tabs, bold, etc.) and then, after those steps, the formatting 'stuck' within confluence.

It just seems like an awful lot of work  to simply recreate exisiting technical documentation within Confluence from an outside source!

Anyone have any thoughts on this issue?

Matt

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

186 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you