Content indexing not working constantly

I just noticed that the content indexing just stopped its work. I always have to re indexing the content to see the freshest updates e.g. on the dashboard at "All updates". Any ideas on that issue?

Thanks in advance!

1 answer

This widget could not be displayed.

Hello Lars, there is a chance that you are seeing issues due to Confluence struggling to "chew data" - it can happen due to a series of reasons, such as increased application usage, a new add on, intense mail activity, etc.

The manual flush is a temporary fix, if this perists you may consider the rebuild indices option at the bottom of the indexing documentation page into the hints section.

You may also like to check the application resource allocation following along these steps

Please keep us informed so the community can further assist.

Hey @Guilherme Nedel [Atlassian], we updated today, now we are on Confluence 5.7.3. But still the same problem. The status of the que is "inactive". Any chance to re activate it?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

485 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you