It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence v5.10 Insert Link, 'Link text' field sometimes missing.

This question is in reference to Atlassian Documentation: Configuring issue linking

I wonder whether others have noticed this. Occasionally when editing a page the Insert Link (Ctrl-K) feature's dialog box omits the Link text option.

I've found that this occurs when you select (for linking) text that includes non-alpha characters. The workaround is to ensure you don't select non-alpha characters before pressing Insert Link. You can then enter the non-alpha characters in the dialog's Link text field.

Confluence-LinkTextMissing-Sanitized.png

2 answers

I see that I wrongly associated this question with (Jira?) Issue Linking. It's more general.
Apologies. 

Scott, thank you for that workaround. I'd previously been mystified by why the TEXT field (in Confluence) is sometimes missing.

I tried to make a link out of "step 1" but was missing the text field . But, removing it worked for me.

I wonder if this issue has been officially reported to Atlassian?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

5,345 views 4 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you