Confluence plugins not working

After upgrading the confluence and moving to a new server the some plugins don't work and plugin browser doesn't load either.

To do the we followed the steps:

* rsync confluence and confluence-data

* download the confluence-4.3.3 installer

* point installer to the confluence folder to do the update

Also, some messages on the interface doesn't show instead the message key shows e.g. easyuser.add.users.button

2 answers

Have you tried to manually download the plugin and upload it on your Confluence Server?
What error shows you if you do manually instalation of plugin?


Give me more information!

Hi Ali,

Judging by the errors, I believe this was due to a failed upgrade process. So rather than start troubleshooting each problem individually, I suggest that you roll back to a pre-upgrade state and attempt the upgrade again.

I recommend using the standalone bin file, instead of the installer that is known to cause trouble. Please refer to https://confluence.atlassian.com/display/DOC/Upgrading+Confluence+Manually for that.

Cheers.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 6 hours ago in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

81 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you