Confluence plugins not working

After upgrading the confluence and moving to a new server the some plugins don't work and plugin browser doesn't load either.

To do the we followed the steps:

* rsync confluence and confluence-data

* download the confluence-4.3.3 installer

* point installer to the confluence folder to do the update

Also, some messages on the interface doesn't show instead the message key shows e.g. easyuser.add.users.button

2 answers

Have you tried to manually download the plugin and upload it on your Confluence Server?
What error shows you if you do manually instalation of plugin?


Give me more information!

Hi Ali,

Judging by the errors, I believe this was due to a failed upgrade process. So rather than start troubleshooting each problem individually, I suggest that you roll back to a pre-upgrade state and attempt the upgrade again.

I recommend using the standalone bin file, instead of the installer that is known to cause trouble. Please refer to https://confluence.atlassian.com/display/DOC/Upgrading+Confluence+Manually for that.

Cheers.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

398 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you