I get the following error when trying to connect: Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs) - org.springframework.jdbc.UncategorizedSQLException: Hibernate operation: Could not execute query; uncategorized SQLException for SQL []; SQL state [72000]; error code [1555]; ORA-01555: snapshot too old: rollback segment number with name "" too small ORA-22924: snapshot too old ; nested exception is java.sql.SQLException: ORA-01555: snapshot too old: rollback segment number with name "" too small ORA-22924: snapshot too oldYour server id is: BQ69-8LDG-GAMK-KQSP
@Myles Brewer Welcome to the Atlassian community
I would suggest checking out this KB https://confluence.atlassian.com/confkb/confluence-fails-with-ora-01555-error-300812340.html
Thanks for that. I have Confluence back up and the table of contents is up, but the pages themselves are blank.
@Myles Brewer Is this the issue you are having https://confluence.atlassian.com/confkb/getting-a-blank-or-white-screen-when-accessing-confluence-via-browser-318669136.html#:~:text=This%20is%20commonly%20due%20to,result%20in%20a%20blank%20screen.
No, I can log in and get to the landing page as normal. The issue is that all the content in the pages are blank. The strange part is that attachments are still available. I'm not sure where to look from here.
@Myles Brewer can you rebuild the content index.
Navigate to Confluence Admin > Content Indexing and click "Rebuild"
There was no change after that.
@Myles Brewer can you accept this answer to help others?
It looks like you're new here. Sign in or register to get started.