Confluence has started to display no content Edited

Confluence has started loading a blank page, I see no HTML content on the homepage and any other page.

Curl is returning some info though, strangely.

Have tried Safari, firefox and opera, also blank.

Why is this happening? 

Why would curl return the login screen but not the browser?

1 answer

0 vote

Hi Richard,

Can you have a look at the 3 causes and resolutions below, and let us know if it helps you solve your issue?

If not, can you let us know what changed recently, and if Confluence loads normally when it's not behind a firewall or proxy?

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

401 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you