Confluence Software Blueprints Bundle not loading

Hi, there.

We recently upgraded from Confluence 5.1 to 5.5. Since the upgrade, the Confluence Software Blueprints Bundle plug-in will not load. We're getting the following error:

This add-on couldn't be loaded. It has one or more errors that prevent it from being enabled.

Please advise.

Thanks!

2 answers

1 accepted

This widget could not be displayed.

Hi!

At first have a look into the application logs while the plugin is enabled (it's printed there while Confluence is starting or you can enable the plugin via the Plugin Manager during runtime), because there are multiple reasons why the plugin cannot be enabled. There you should find an error message, which you can post here or use a search engine of your choice. ;)

This widget could not be displayed.

Thanks, Mirko! We ended up uninstalling and reinstalling the plug-in. That did the trick.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

251 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you