Confluence Macro Auto-complete Fails to Load

I'm running into an issue where the autocomplete functionality appears to break.

This manifests itself as an extreme delay or no results being returned when using the "{" method to insert a macro. I thought it might be related to load, but it happens after hours when only one or two people are logged into the instance.

Any recommendations on where to investigate? Clearing the cache/rebooting Confluence is an extremely short-term solution but isn't an option during the day.

#########Update##########

Bumping this. I'm still running into problems where the macro auto-complete list has intermittent trouble loading.

1 answer

This widget could not be displayed.

Hello,

We actually has this problem also when we used application link to some of our Jira that has higher latency. Do you have also lot of external gadget list ?

/admin/viewgadgetdirectory.action

Thanks for the response. We have 3 gadgets configured. Latency to our JIRA instance is in the 75-200ms range depending on network traffic throughout the day.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

568 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you