Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot upload image to Confluence

Hi,

I'm currently getting an error while trying to upload images to Confluence through the "Insert files and images" modal. The error is:

  • Error getting file from media service with id xxxxxxx-xxxxxxx-xxxxxx-xxxxxxx. Reason: TRANSPORT_ERROR

The upload bar moves across but never appears to complete, then this error shows. There doesn't appear to be any known problems when I check the Atlassian service status page, and my colleagues are also seeing the issue. I'm using the latest version of Chrome.

Can anyone help? Many thanks

Dan

9 answers

1 accepted

4 votes
Answer accepted

Hi,

 

This is a known issue the Confluence team is now working on. The status page was updated to reflect this (https://status.atlassian.com/)

"Confluence Cloud customers are unable to preview or upload non-image attachments. Incident team has identified the issue and is working on restoring service"

No fix for this very basic feature yet?

Like Stephanie Schutz likes this

Hi Alan,

This issue was just a temporary bug. It has been been fixed later that day.

Like alanbleier182 likes this

Well, it's happening again today:

bug.png

Like # people like this

I'm having the same problem now

Like # people like this

I am also having this issue, a few files uploaded earlier today, but now nothing is uploading without a timeout

Like # people like this
Like Filip Ajdacic likes this

Yes happening with me too 

Receiving errors too...

no solution yet? today, it happens to me too 

Same here...... :\

Same here trying to add a 30kb jpg file. I can copy and paste images from other confluence pages so its an upload issue. 

Deleted user May 22, 2019

same here!

Issue has been acknowledged by Atlassian. You can subscribe to get automatically updates once solved: https://confluence.status.atlassian.com/

Like # people like this

Somebody taking care of?

disturbance.jpgAn ongoing disturbance in the force, there is

News headlines : Rogue Sith Lords managed to psychically compromise Atlassian yet again in a bold deceptive strike, simultaneously framing innocent Atlassian staff in the process. truly devious.

Like Marianne Miller likes this

same issue too

We are experiencing the same issue uploading an svg (the same file which had been uploaded successfully before today)

Error getting file from media service with id a320b71b-b029-4133-93d5-8727475e0b9a. Reason: TRANSPORT_ERROR

Hi 

I am having the same issue, is this something from Atlassian end or do we have a fix for this by any chance ,,,, 

same problem exists

We are experiencing this issue as well.

UP UP UP

  • Error getting file from media service .... Reason: TRANSPORT_ERROR

YUP Reason: TRANSPORT_ERROR

Same here.

Please fix ASAP

They have updated the status of the cause here: https://confluence.status.atlassian.com/

Like Anna Hindley likes this

OMG I have 2 hours trying to deal with this on my end, where is the QA team? xD

Please fix this ASAP

Started working now. thanks

Atlassian Ninja Jedi miraculously break through enemy lines and covertly fix the issue overnight. All is well again on planet attachments, birds are singing, the sun is shining.

Like Arved_Bünning likes this

I still have this issue, despite the reported resolution!

After the reported resolution I was able to upload files for a short period.  The problem has come back and I can no longer upload files.

it just worked for me

happening for me too.

any workaround at the very least?

it's working now! thanks atlassian community

0 votes
Alana Fernando Community Leader Mar 28, 2018

hi Dan,

this could be due to either network issue. 

or else the issue might be the size of your file and configured attachment size of your confluence by admin. 

Refer : Configuring Attachment Size 

Managed to replicate the bug on Firefox 66.0.5... after successfully  uploading two images earlier

It's not about image size...they are very small...

Like # people like this

They have updated the status of the cause here: https://confluence.status.atlassian.com/

Still not working for me.

Unable to insert an image 

 

CONF.png

Like # people like this

I'm also getting the error, whether the file is an image, a PDF, anything I try to attach to my confluence page...always the same transport error. 

Error getting file from media service with id e98bbabc-6ce8-4fd6-9f20-e4e8903baded. Reason: TRANSPORT_ERROR

Like Andreas Görres likes this

yay!! it works again!

+1

Still have this issue

Error getting file from media service with id xxxxxxx-xxxxxxx-xxxxxx-xxxxxxx. Reason: TRANSPORT_ERROR

Screen Shot 2019-05-23 at 11.42.53 AM.pngLook like problem happens once a year. Still not fix until now 

it seems to be a little different but also ma simmilar problem...

can anyone help me?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

342 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you