Trying import a space from our production to our development (duplicate of prod) 5.2 3 wiki server both running on Redhat Linux with Oracle Database.
When I try and import the space received the following error
2013-11-01 08:03:10,618 ERROR [Long running task: Importing data] [confluence.importexport.actions.ImportLongRunningTask] runInternal Failure during import
-- referer: http://qutwiki01-qas.qut.edu.au:8080/admin/backup.action | url: /admin/restore.action | userName: romaguer | action: restore
com.atlassian.confluence.importexport.ImportExportException: com.atlassian.confluence.importexport.ImportExportException: Unable to complete import because the data does not match the constraints in the Confluence schema. Cause: SQLIntegrityConstraintViolationException: ORA-00001: unique constraint (CONFL_OWNER.CP_UNIQUE_USER_GROUPS) violated
Wondering if anybody have solution to fix the issue?
Thanks
Regards
Jaime