Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Cannot access confluence templates as an existing user, says site already taken.



I am trying to use the Business Status Update template, but there is an error when accessing the page. 


1. From the page, I clicked use template (

2. I'm then taken to the sign in page

3. when i try to log in to my account, it asks me to input details of my site. But when I add, it says this is already taken.


As I'm an existing user, there isn't currently a way for me to access this content without registering as a new user.

2 answers

0 votes
Divya Sriram
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jan 19, 2022

Hey @Rachel Miles ,

I'm Divya Sriram, a Product Manager on Confluence Content Experience team. It sounds frustrating to run into this issue while trying to use a template, and I'd love to help. It looks like instead of being able to choose a site from an existing account, you're not actually logging in but rather creating another site (and being given the message that this site is already taken), is that right?


Couple questions for you:

1. Are you able to try using the template from the website once you've already logged in? I'm curious if the options to select a site don't show up unless you're already logged in?


2. And when you do log in on this screen, are you logging in with your Email or through a Google account?Screen Shot 2022-01-19 at 10.10.13 AM.png


Hoping we can get this fixed for you!

Hi Divya, thanks for the reply.

1. Yes, I'm already logged in.
I tried accessing the landing page when not logged in, following log in, I'm taken to the same landing page, which requests again to log in again and add the site. 

2. I'm attempting to log in with my work email.


Thank you

0 votes
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Dec 27, 2021

Hello @Rachel Miles 

Welcome to the community!!

I just tried the steps mentioned and it takes me to a screen that lists all of my instances along with an option to create a new site. Please refer to the below screenshot.

I would suggest you try this again and share the update.

Kindly accept the answer if this helps.



Thank you for your reply. I am not seeing those options.

Here's what I see when clicking on the link. When I input in my work site, it says site is already taken, and there isn't any option.

Signing with a different Atlassian account, also takes me back here. Screenshot 2021-12-28.png

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events