Can't save pages

We can't edit and save pages. We get an error equivalent to" Communication with the Server is not possible. Saving not possible at this time." 

2018-01-24 09_49_58-Clipboard.png

 

I would appreciate any help getting our Confuence working again.

Thank you,

Ryan

4 answers

2 accepted

1 vote
Answer accepted

Increasing the databases primary data group solved the Problem. 

Confluence Solution.png

0 votes
Answer accepted

Error Message in Confluence log:

Database could not be used because the file group' PRIMARY' is full. Storage space can be gained by deleting unnecessary files, deleting items in the file group, adding files to the file group, or setting automatic magnification for existing files in the file group.

 

Solution:

Configurating PRIMARY in MSQL Server Manager solved the issue.

Simon,

Thank you for letting me know you were able to find the error in the log and resolve your issue.

Are you running into any further issues at all?

Regards,

Shannon

0 votes

Hi Simon,

Could you let us know what version of Confluence you're running? Is this occurring with all pages in Confluence? 

Can you also verify that you are able to replicate the problem with all browsers, or only certain ones? If you disable all add-ons does it still occur?

Lastly, can you see any error messages in your Confluence Server logs that might explain the issue?

Regards,

Shannon

We are on Confluence 6.0.2

We only use IE 11 and had no issues for about one year. The Problem occurs after duplicating a lot of pages with a lot of macros in it.

 

It is possible to create new pages but we cannot save after editing existing pages.

Thank you, Simon.

Any news on the remaining tests? Are you able to replicate with browsers other than IE 11? I understand that you don't use another one on a daily basis but it will help us to narrow down the extent of the issue.

I'd also need to see what errors are occurring in your logs, at the time, since the error you see in the UI is a bit vague. 

Please let me know also if it's a specific kind of macros that cause the issue, and about how many cause the issue, so we can replicate it.

One more thing - are you working behind a proxy or firewall? Could you test without the proxy and see if you have the same issue?

Regards,

Shannon

If you use chrome,  clear cookies or other things in advanced setting of chrome setting.

In my case, it works.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,112 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you