Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Attachment size limit no longer being honored? Edited

We have set our attachment limit size to 10Gb for a very long time. About 6 weeks ago, we upgraded to 7.11.0 and moved to Data Center, and now our users cannot upload attachments larger than 2 Gb. The Admin console still says 10Gb.

Has something changed with regards to either 7.11 or Data Center?

Addendum: The maximum number of attachments per upload is 5. Coincidence?

 

1 answer

1 accepted

0 votes
Answer accepted

Hi @Robert Egan 
I hope you are well.

Based on your description, you might be affected by the bug reported in CONFSERVER-20912 , which is there prior to the 7.11 version.

Could you please check if dragging and dropping a large file to a page works or if you have the same behavior?

Kind regards,
Thiago Masutti

I am having my user try the work arounds. The thing I don't understand is why this has worked for years, when the issue you mentioned was opened in 2010 and is still not resolved.

That's really odd.

Maybe it was a combination of users uploading attachments through drag & drop most of the time, and when hitting the bug (through the attachment page) they were not reporting it.

Let me know the version you were previous to the upgrade so I can test it here and see if the bug was fixed at some point and now returned.

So, the work arounds worked. We upgraded from 7.8.

I'm glad to know that worked, Robert.

I just tested on Confluence 7.8.0 and the bug happens there as well.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.11.0
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

568 views 4 24
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you