Anyone familiar with error -Unable to edit Editing is unavailable right now. Try again in a few min

Ray Garcia
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 2, 2020

We just started to see this error when we try to edit pages,

Unable to edit

Editing is unavailable right now. Try again in a few minutes.

 

Anyone familiar with this?

4 answers

1 vote
Tomáš Vrabec March 7, 2021

As mentioned above. Just faced to this issue, it is caused by malfunctioning Synchrony. You have to ask you devops to fix that issue and meantime, as workaround, you can turn off the collaborative editing in general configuration. 

Roberto Messina
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 27, 2021

Thank you Tomas! you saved the day.

Even restarting the server did not function, you have to restart the service from web interface.

We are leaving confluence soon.

Regards

1 vote
Najjar _Innovura_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
June 18, 2020

Hi Ray 

I spent 5 hours fixing this error today. Try to change Collaborative Editing mode to limited. and try to edit. If editing was possible in limited mode, then you are facing issues with Synchrony. 

Tell us what happens

Stefano Coletta November 23, 2020

Had the same problem today. Changing Collaborative Editing mode to limited, editing, then switching back to On fixed the problem.

0 votes
Şükran Demirçalı
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 6, 2024

Hi,

Does anyone have any solution? We restartted Confluence but this problem is not solved.

Version is 7.19.17. How can we changing the Collaborative mode to limited. In our version has only on/off option.

 

Regards

0 votes
Bhuushan Jaju August 25, 2023

This problem is occurring for a single page and other pages are editing properly.

Any idea?

Thanks!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events