Administration page invalid

I'd like trying to update Customer HTML on the administration page, but unfortunately after that the adiministration function(page) is invalid anymore. Left side UI menus missing, Sites management, User management, Add-on submenu are all invalid too. These pages show nothing(empty). Except administration, other functions(use sides) are still work well. What is the issue and how to recovery? My confluence version is V5.1.1 and using HSQL database(where db-files located). Any help would greatly appreciated.

1 answer

HSQL is not suggested for use in production. But you can try to backup the database file, as well as the contents of the jira_home directory and run a fresh install somewhere else to see if the error persists.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,356 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you